Loading...
Home > I O Error > I/o Error 2f8

I/o Error 2f8

I did this and was prompted to insert the Windows 98 CD (of the three networked this is the Windows 98 system). Jtoast, Feb 25, 2004 #10 Blessed2004 Thread Starter Joined: Feb 24, 2004 Messages: 40 Thank you so much for responding to me. Everthing is the way it has been for a couple of years. > > > I am given the option to "continue" booting past the error message by > hitting F1. Thanks. 14-01-2002, 01:25 PM2F8 is traditionally allocated to Com2 or Com4.

Blessed2004, Feb 25, 2004 #5 Jtoast Joined: Oct 3, 2002 Messages: 3,362 is the adapter on the mouse(serial to ps/2 probably) or on the keyboard(at to atx probably)? You could see if my wild stab in the dark guess is correct by checking where your Printer is plugged in and if it's to an add-on card then simply disabling Video by: Pooja vivek This video is in connection to the article "The case of a missing mobile phone (https://www.experts-exchange.com/articles/28474/The-Case-of-a-Missing-Mobile-Phone.html)". Check device manager for ! more info here

Join Us! *Tek-Tips's functionality depends on members receiving e-mail. Staff Online Now crjdriver Moderator Drabdr Moderator TerryNet Moderator Triple6 Moderator valis Moderator askey127 Malware Specialist capnkrunch Malware Specialist Advertisement Tech Support Guy Home Forums > Software & Hardware > Hardware This site is completely free -- paid for by advertisers and donations. See here for more.

I'll re-word it. Go into Device Manager>Ports>COM 2>Right-click>Properties>Resources and see if there is conflict with another device. Add to Favorites Search Forums Advanced Search: New Posts: Today's Posts: Go to Page... Reply With Quote 10-03-2005,04:01 PM #7 classicsoftware View Profile View Forum Posts View Blog Entries View Articles Exalted Grand Master GeekModerator Join Date Jul 2001 Location Wyncote, PA, USA Posts 10,556

It is difficult for me to remember everything as it happened. Under Modem Diagnostics I get the following-- Windows detected the following Ports and installed following devices Com 1 "No modem" Com2 " Modem" present Com 5 " No Modem" Here is a erhard Joined: Jan 17, 2003 Messages: 1 I have a 200MX computer with win98. http://www.dslreports.com/forum/r8147804-conflict-I-O-ports-2F8 Jtoast, Feb 25, 2004 #2 Blessed2004 Thread Starter Joined: Feb 24, 2004 Messages: 40 Hello at this point I'm not sure what version of Windows.

If that is the case, you can change the modem to COM3 (3E8) or COM4 (3F8). And since, according to your previous post, it's the ports being redetected it would seem to be them that was different, or the other thing is causing the BIOS to assign Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.Just copy and paste the BBCode HTML Markdown MediaWiki reStructuredText code below into your site. PC hardware - and it says there: Onboard Serial Port1 COM1/3f8, Onboard Serial Port2 COM2/2F8 also i get a floppy disk fail(40),, intermittently Reply With Quote November 4th, 1999,03:33 AM #2 moke View Profile

Not really any other options at this point that I can think of. https://www.experts-exchange.com/questions/10224007/I-O-Conflicts.html Covered by US Patent. Join Now For immediate help use Live now! I think it is the cmos pretty old comp generic pentium.

I am able to print and all is back to working order. Forum Today's Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links View Forum Leaders What's New? I think I repeated the same thing a few times attempting to reestablish an LPT port and rebooting. Yes I did get this in a line directly under the Conflict I/O Ports: 378 3F8: "CMOS checksum error - Defaults Loaded" I did not mention it because it went away

Thanks! 0 Question by:dkresge Facebook Twitter LinkedIn Google LVL 3 Best Solution byjjmcd In the BIOS, disable COM2 Go to Solution 2 Comments LVL 3 Overall: Level 3 Hardware 1 I had to buy an adapter to plug in the keyboard and it looks like AT Blessed2004, Feb 25, 2004 #11 Jtoast Joined: Oct 3, 2002 Messages: 3,362 Great! If that works, when Windows restarts, use Modems in Control Panel to ensure the modem is set to the right port (whichever it is physically connected to if it's an external Last edited by 00ignacio00; 10-03-2005 at 01:25 AM.

Exit the setup and when prompted, say yes to saving the changes. Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. To start viewing messages, select the forum that you want to visit from the selection below.

If that doesn't fix it, please post a little more info about the error and hardware in your system.

The time now is 01:34 PM. Good luck. I only boot this computer > up when I need to print something. Check that no two ports are using 2F8.

I know she had Windows 95 on the computer. Best you change the other device. Loading... Upper back, mostly my neck, spine and across my shoulder blades.

Thats assuming that the keyboard port actually works. Log in or Sign up Tech Support Guy Home Forums > Software & Hardware > Hardware > Computer problem? By joining you are opting in to receive e-mail. Forum More resources Read discussions in other Systems categories Homebuilt New Build Prebuilt Cases Power Supplies RAM CyberPower Ask the community Tags Example: Notebook, Android, SSD hard drive Publish Latest experts

Join UsClose MenuExperts Exchange Browse BackBrowse Topics Open Questions Open Projects Solutions Members Articles Videos Courses Contribute Products BackProducts Gigs Live Careers Vendor Services Groups Website Testing Store Headlines Ask a Running short of addresses [Networking] by alphapointe314. Next Speed Upgrade Rumor - 50Mbps upload [OptimumOnline] by radioguinea308. Registration on or use of this site constitutes acceptance of our Privacy Policy.

If you did this you could re-run setup.exe from there to confirm the windows installation and the new address of the files would be entered in the registry. I only boot this computer up when I need to print something. I tried to put back into original config but obviously something is this amiss. Suddenly the same thing that did not work, worked.

Plus I'm little illerated when it comes to work on computers. Reply With Quote Quick Navigation Windows 95/98/ME Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Center For Disease Control Security News / Warnings / Updates Randomly got 1 Gbps speed [TimeWarnerCable] by JOE210© DSLReports · Est.1999feedback · terms · Mobile mode

Login with LinkedIN Or Log In Locally Email or Username Password Remember Me Forgot Resources Join | Indeed Jobs | Advertise Copyright © 1998-2016 ENGINEERING.com, Inc.

Forum Solvedi/o ports not working. I have been > able to boot to my desktop and I can see all of my icon/aliases > intact but it hangs up so I cannot use the computer. > They look the same but they are NOT interchangeable. By disabling the ports it doesn't see the printer yet enabling them brings back the IO conflict and checksum error.

Reply With Quote 09-27-2005,12:46 AM #3 00ignacio00 View Profile View Forum Posts View Blog Entries View Articles Novitiate Geek Join Date Sep 2005 Posts 4 I will replace the battery ASAP. I would replace the cable as they are not expensive. Articles & News Chart Forum Business Brands Tutorials Other sites Tom's Hardware,The authority on tech Search Sign-in / Sign-up Tags : Graphics Cards CPUs Motherboards Enterprise Storage Cases Cooling Apple Notebooks

© Copyright 2017 renderq.net. All rights reserved.